Author Topic: Clutch wont disengage  (Read 250 times)

0 Members and 1 Guest are viewing this topic.

Offline Chapinje

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • Morrisville NY
Clutch wont disengage
« on: May 15, 2018, 05:08:25 PM »
hello all, i have a 1974 yamaha tx500 that rode great last year up until the stator shit the bed. I took the engine cover off and replaced the stator and rode it fine for a couple hundred miles. While i had the covers off, i cleaned the clutch push rod actuator and greased it up. Ever since then, the clutch wont disengage. I checked the basket and everything is moving as it should, cleaned it all up and it still wont disengage. Im at a loss.. any help is greatly appreciated. (Not a ton of experience with these older bikes. Mainly build cars and dirt bikes)

Offline mvluv13

  • Full Member
  • ***
  • Posts: 89
  • Karma: 0
    • Brisbane Australia
Re: Clutch wont disengage
« Reply #1 on: May 16, 2018, 09:19:34 AM »
Check the cmnsl exploded diagram, sounds like you have lost part of your rod stroke. When you pulled it apart was did you replace the ball at the end of the push rod?

Offline Chapinje

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • Morrisville NY
Re: Clutch wont disengage
« Reply #2 on: May 18, 2018, 02:50:12 AM »
yes i have replaced the balls

Offline nk140

  • Jr. Member
  • **
  • Posts: 37
  • Karma: 1
    • Indiana
Re: Clutch wont disengage
« Reply #3 on: May 18, 2018, 05:58:59 PM »
make sure the pressure plate is fully seated.  I had this issue the other day and noticed I didn't align the pressure plate correctly.