Author Topic: Power always pulling?  (Read 112 times)

0 Members and 1 Guest are viewing this topic.

Offline dailydose1

  • Full Member
  • ***
  • Posts: 65
  • Karma: 0
    • Lebanon
Power always pulling?
« on: November 16, 2017, 05:59:31 PM »
I have my bike pretty much all wired but no matter where the key is on it is always pulling power. in two positions it is full power and in on position it appears to be less power but still on? Also my brown wire from battery to the key fob is getting warm?

Offline Jewbacca

  • Full Member
  • ***
  • Posts: 97
  • Karma: 0
  • Where the heck is Sequim, WA??
    • Sequim, Washington, US
Re: Power always pulling?
« Reply #1 on: November 21, 2017, 08:37:37 PM »
Sounds like you have a constant wire mixed into the ignition, or maybe a bad relay?
1974 TX500A
I'm unique, just like everyone else.

Offline dailydose1

  • Full Member
  • ***
  • Posts: 65
  • Karma: 0
    • Lebanon
Re: Power always pulling?
« Reply #2 on: November 25, 2017, 12:53:05 AM »
I think I may have figured it out, I think the red wire from the switch was not wired directly to the battery and thus was constantly pulling. not sure though will keep this updated

Offline dailydose1

  • Full Member
  • ***
  • Posts: 65
  • Karma: 0
    • Lebanon
Re: Power always pulling?
« Reply #3 on: December 04, 2017, 01:34:09 PM »
wasn't the wire from the ignition, when you say constant wire mixed into the ignition what do you mean? like a wire to the coils that is always pulling?