Author Topic: XS500E loud clank? then no more noise?  (Read 831 times)

0 Members and 1 Guest are viewing this topic.

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
XS500E loud clank? then no more noise?
« on: July 22, 2018, 09:20:31 PM »
Hi all,

I have been trying to get my tx500 running forever now. (i have a xs500e engine). I just got the engine and it has good compression, however i wired it up and used the electric starter to try and get it to start. I cant get it to start which is annoying, but when it trying to start i heard a loud clank, then it continued to spin to try and start without the noise. Any idea what that was? do i need to open the engine?

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #1 on: July 22, 2018, 10:19:42 PM »
Could it be my timing chain jumped? i thought that but then wouldnt the engine bind?

Offline Hamburg

  • Jr. Member
  • **
  • Posts: 45
  • Karma: 1
    • Oxford, UK
Re: XS500E loud clank? then no more noise?
« Reply #2 on: July 22, 2018, 10:31:50 PM »
More likely to be the starter chain jumping
« Last Edit: July 22, 2018, 10:34:16 PM by Hamburg »
1973 TX 500A
1994 GPZ 500

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #3 on: July 22, 2018, 11:23:28 PM »
ok, so thats not a huge deal right? if the starter stops working ill just need to open her up?

Also, im trying to start without pipes at the moment until i can find them. is that going to make it not start on this bike?

Offline 2wheelluv

  • Jr. Member
  • **
  • Posts: 22
  • Karma: 0
    • Virginia USA
Re: XS500E loud clank? then no more noise?
« Reply #4 on: July 24, 2018, 09:13:47 PM »
It be a good idea to put pipes on it before starting
2006 Suzuki dl1000 (thinned down)
1974 Yamaha tx500a (brat racer project)

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #5 on: July 24, 2018, 10:04:05 PM »
Ok i can put pipes on. Let me premese this by saying i have new carbs coming.

But, I am getting spark at both plugs, i have good compression. the only thing preventing this from starting could be fuel delivery right?

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #6 on: July 24, 2018, 10:04:49 PM »
Does the clutch need to be pulled in when trying to start it?

Offline Hamburg

  • Jr. Member
  • **
  • Posts: 45
  • Karma: 1
    • Oxford, UK
Re: XS500E loud clank? then no more noise?
« Reply #7 on: July 24, 2018, 10:21:50 PM »
No, just needs be in neutral
1973 TX 500A
1994 GPZ 500

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #8 on: July 24, 2018, 11:55:31 PM »
This may sound dumb, but i can assume im in neutral if the sprocket on the engine is spinning correct? havent hooked up clutch cable or anything yet

Offline nk140

  • Full Member
  • ***
  • Posts: 53
  • Karma: 1
    • Indiana
Re: XS500E loud clank? then no more noise?
« Reply #9 on: July 25, 2018, 01:27:31 AM »
Yes, if the bike is not running you can spin the counter sprocket to verify it is in neutral

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #10 on: July 26, 2018, 12:17:22 AM »
Ok, got it so it sounds like it wants to start but isnt, I think it is a carb issue. I have bs38 carbs coming in saturday and will update and let you all know whats happening

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #11 on: July 26, 2018, 12:18:27 AM »
I do have a pretty solid oil leak coming somewhere from the bottom left of the engine. I thought it was the oil filter but it isnt that. The rubber plugs above the oil filter (there are two) both do not seem to be leaking. What else could it be?

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: XS500E loud clank? then no more noise?
« Reply #12 on: July 27, 2018, 10:19:54 PM »
Also can anyone tell me the diameter of the flange i need? im going to cutt off the oval on the pipes i have now and would like to weld on round ones for the xs500 circular ports