Author Topic: 75 xs500 cutting out.  (Read 115 times)

0 Members and 1 Guest are viewing this topic.

Offline Jay2903

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • London
75 xs500 cutting out.
« on: August 08, 2018, 02:59:12 PM »
Hey guys, Iím hoping some of you guys might be able to help me out with an issue Iíve had since I bought this bike. Long story short it keeps cutting out and/or firing on one cylinder. Trying to sort this problem Iíve messed with just about everything on the bike but it still does it. Iím fairly sure itís an electrical.

Itís had new -
Ignition coils
Spark plugs
New battery
Plug caps
Condenser

Work done by a mechanic -
Rebuilt and tune carbs (has pod filters)
Adjusted ignition timing
Adjusted points

Often fitting a new Spark plug has sorted the problem but only for a short time. (Up to a day)
At the moment itís not starting at all.

Any help greatly appreciated

Offline Hamburg

  • Jr. Member
  • **
  • Posts: 40
  • Karma: 1
    • Oxford, UK
Re: 75 xs500 cutting out.
« Reply #1 on: August 08, 2018, 09:58:02 PM »
There are two sets of points, have you replaced both sets. Even if they look OK Iíd change them
1973 TX 500A
1994 GPZ 500

Offline guylr

  • Administrator
  • Hero Member
  • *****
  • Posts: 1087
  • Karma: 16
    • ATL in the USA
Re: 75 xs500 cutting out.
« Reply #2 on: August 08, 2018, 11:07:43 PM »
Can you tell which cylinder is not firing? Did you have the pod filters on it when the problem started or were they added later? Was the mechanic familiar with the 500?

Guy
Now Retired Yamaha guy. Cut me and I bleed "Cinquasia Red"

Offline Jay2903

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • London
Re: 75 xs500 cutting out.
« Reply #3 on: August 09, 2018, 12:55:38 AM »
Can you tell which cylinder is not firing? Did you have the pod filters on it when the problem started or were they added later? Was the mechanic familiar with the 500?

Guy

Itís the left cylinder that has been cutting out. The problem was there before and after the pods. Iím not sure if the meachic was familiar but heís experienced with classic bikes in general.

Offline Jay2903

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • London
Re: 75 xs500 cutting out.
« Reply #4 on: August 09, 2018, 12:57:50 AM »
There are two sets of points, have you replaced both sets. Even if they look OK Iíd change them

They look fine. Iíll get some new ones

Offline dailydose1

  • Full Member
  • ***
  • Posts: 133
  • Karma: 0
    • Lebanon
Re: 75 xs500 cutting out.
« Reply #5 on: August 09, 2018, 12:04:35 PM »
You could try to refurb those points before buying new ones if you wanted (usually a small file)


-I would def try iridum plugs if you haven't (took care of a very similar problem on my cb350)
-Are plugs fouled when you take them out?
-Have you tested coils? I have had a "new" coil be bad from manufactuer
-What size battery do you have? What voltage are you getting at it?

This sounds to me more like a short or bad electrical connection than it does any problem with your parts to be honest.

Offline Jay2903

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • London
Re: 75 xs500 cutting out.
« Reply #6 on: August 14, 2018, 03:11:15 PM »
You could try to refurb those points before buying new ones if you wanted (usually a small file)


-I would def try iridum plugs if you haven't (took care of a very similar problem on my cb350)
-Are plugs fouled when you take them out?
-Have you tested coils? I have had a "new" coil be bad from manufactuer
-What size battery do you have? What voltage are you getting at it?

This sounds to me more like a short or bad electrical connection than it does any problem with your parts to be honest.
Iíve already ordered some new points, they look fine but thatís the last thing I havenít replaced. I did try iridium plugs, I think theyíre in now actually.

Plugs look about right when I take them out

I havenít tested the new coils but I will do. I tested the original ones which were okay but I changed them Anyways. I put the old ones back on the other day but the bike still wonít start.

I have a new sealed battery, itís fully cartged using the appropriate charger.

Offline dailydose1

  • Full Member
  • ***
  • Posts: 133
  • Karma: 0
    • Lebanon
Re: 75 xs500 cutting out.
« Reply #7 on: August 14, 2018, 05:19:30 PM »
Are you making sure your doing your points on the compression stroke? Do you have power everywhere and its still not starting? Getting a spark both cylinders

Offline Onlyboards

  • Jr. Member
  • **
  • Posts: 36
  • Karma: 0
    • Carbondale, CO USA
Re: 75 xs500 cutting out.
« Reply #8 on: August 15, 2018, 02:07:11 AM »
I would try some positional trial and error with your plug caps. Not just on the spark plug itself, but the junction of the plug cap and the wire itself.  I also bought new ones and I had the exact same problem with only one cylinder cutting out every once in a while.  I too replaced all the same parts.  Sounds like that may be your culprit seeing as how a "spark plug" change seems to fix it every once in a while.  Everything else you've mentioned seems to check out.

I'm no expert on these things, but they're old.  And more than a couple times I've run into "positional" fixes.