Author Topic: Missing relays  (Read 528 times)

0 Members and 1 Guest are viewing this topic.

Offline The gizmo

  • Jr. Member
  • **
  • Posts: 26
  • Karma: 0
    • Pennsylvania
Missing relays
« on: August 22, 2018, 12:57:06 AM »
When I bought my xs500 it had only half of a wiring harness. I've since repaired or replaced what was needed to correct a lot of what was missing. However, there are 2 relays missing. One being the flasher relay and the other one is a mystery to me. In the diagram it ties into the tail lights and then runs up to the handle bar switches and to the generator. I believe the part number is 360-81950-10-00. Any ideas what this relay is?

Offline The gizmo

  • Jr. Member
  • **
  • Posts: 26
  • Karma: 0
    • Pennsylvania
Re: Missing relays
« Reply #1 on: August 22, 2018, 01:00:20 AM »
Pic

Offline guylr

  • Administrator
  • Hero Member
  • *****
  • Posts: 1173
  • Karma: 19
    • ATL in the USA
Re: Missing relays
« Reply #2 on: August 22, 2018, 03:02:14 AM »
Your bike is a 1978 model which was the first year for the "headlight on relay".  It turns your lights on when the bike is started. Federal regs for 78 required that the lights came on when running. Before that the handlebar switch could be used to turn them off. To save the battery charge on the 78 models the lights are off until the engine cranks and power from the generator energizes the relay and turns them on. If the engine stalls the relay keeps the lights on until the key is switched to the off position.

Guy
Now Retired Yamaha guy. Cut me and I bleed "Cinquasia Red"

Offline The gizmo

  • Jr. Member
  • **
  • Posts: 26
  • Karma: 0
    • Pennsylvania
Re: Missing relays
« Reply #3 on: September 03, 2018, 11:08:46 PM »
Thanks. I was able to locate a NOS relay for a decent price