Author Topic: Just wont run, white smoke from exhaust?  (Read 7197 times)

0 Members and 1 Guest are viewing this topic.

Offline dailydose1

  • Full Member
  • ***
  • Posts: 243
  • Karma: 0
    • Lebanon
Re: Just wont run, white smoke from exhaust?
« Reply #105 on: March 01, 2019, 03:51:21 AM »
Getting like louod "bang" or gunshots out of the exhaust. Must mean my timing is off so Im going to go and re-do the points and timing and see if i did something wrong

Offline nk140

  • Full Member
  • ***
  • Posts: 66
  • Karma: 1
    • Indiana
Re: Just wont run, white smoke from exhaust?
« Reply #106 on: March 01, 2019, 03:21:26 PM »
Have you disassembled the governor assembly plate?  I know I took mine apart and reassembled it 180* out of time. 

Offline dailydose1

  • Full Member
  • ***
  • Posts: 243
  • Karma: 0
    • Lebanon
Re: Just wont run, white smoke from exhaust?
« Reply #107 on: March 02, 2019, 01:08:16 AM »
I dont think i have. idk whats going on stupid thing just wont start. I got timing done but its still making that noise like guy said was the starting gears unpacking? so im just at such a loss

Offline kopcicle

  • Jr. Member
  • **
  • Posts: 6
  • Karma: 0
  • Obfuscation Engineer
Re: Just wont run, white smoke from exhaust?
« Reply #108 on: March 04, 2019, 04:02:07 PM »
This is beginning to sound like firing 180 out.
 
"If a man wants to carry two cats home by their tails, by all means let him. He’ll learn things that he might not have otherwise even guessed, and the experience will be one he’ll not soon forget!"

~S. Clemens

Offline dailydose1

  • Full Member
  • ***
  • Posts: 243
  • Karma: 0
    • Lebanon
Re: Just wont run, white smoke from exhaust?
« Reply #109 on: March 05, 2019, 05:23:31 PM »
How would I fix that?

Offline nk140

  • Full Member
  • ***
  • Posts: 66
  • Karma: 1
    • Indiana
Re: Just wont run, white smoke from exhaust?
« Reply #110 on: March 05, 2019, 07:09:08 PM »
The parts diagram only shows it as one piece.  Pull the governor out.  The spring loaded plate does come off.  Rotate it 180* and assemble back on the governor and reinstall. Hard to explain without pictures.  See item 16 in the link.

https://www.ronayers.com/oemparts/a/yam/50041860f8700209bc784fb7/contact-breaker-governor
« Last Edit: March 05, 2019, 07:14:54 PM by nk140 »

Offline dailydose1

  • Full Member
  • ***
  • Posts: 243
  • Karma: 0
    • Lebanon
Re: Just wont run, white smoke from exhaust?
« Reply #111 on: March 13, 2019, 05:22:15 PM »
Looked into the 180 degrees out and its not that. Im starting to think it is a clutch issue possibly. I was trying to shift up and down and couldn't really get anything. The sprocket on the engine spins but im not so sure im actually in neutral. So I got a new clutch cable coming and am going to fiddle around with that