Author Topic: New Battery, will not crank with any vigour  (Read 119 times)

0 Members and 1 Guest are viewing this topic.

Offline Garn

  • Sr. Member
  • ****
  • Posts: 317
  • Karma: 1
    • Sydney, Australia
New Battery, will not crank with any vigour
« on: December 01, 2018, 06:39:43 AM »
I went to start my 73 TX500A and, although I checked the battery (15V) it would not crank.
Purchased a new battery, same problem.
I removed the plugs and it just turned over for a short time.
Connected a dummy earth was a little better,  but not much!
when switched, both blinkers staying on, not blinking, blinker unit buzzed at initial switching.,
Horn hardly works weak noise would not alert anyone!
Starter solenoid clicking occasionally.
Brake lights working.
Also, I noticed the orange light for low drum brake lining winks "on"
Hard to kick over, I thought I had an hydraulic lock... IE, pistons full of fuel not allowing compression!

Where is the main earth lead connection to the engine/ frame?
Any suggestions. It has been hard to start for a while now.
RegardZ

List of my suspect items.... Earthing, kill switch, ignition switch, solenoid, starter motor.....?
Don't think its capacitors or points.
Any help welcomed.
Kawasaki Z1, Z1A, Z1B, Z900-A4 and TX500A
    Sydney, Australia

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: New Battery, will not crank with any vigour
« Reply #1 on: December 02, 2018, 02:21:49 AM »
I would start with a new fuse, then I would try a different battery. Start with the easy things

Offline Garn

  • Sr. Member
  • ****
  • Posts: 317
  • Karma: 1
    • Sydney, Australia
Re: New Battery, will not crank with any vigour
« Reply #2 on: December 02, 2018, 04:50:40 AM »
Thanks Dailydose1, I've  been thinking about the  battery, although it's brand new, it should have the cold crank capacity, unless something is causing a lot of friction or resistance in the mechanical cranking process, or it is defective.
Now, I have modified the starter clutch and it could be the problem... "gummed up" or something.
The fuse must be OK or ignition & neutral lights would not light up, nor headlight and tail lights.
The fact that the blinkers struggle, indicates a bad earth.
Still need to find main earthing point on the machine?

RegardZ
Kawasaki Z1, Z1A, Z1B, Z900-A4 and TX500A
    Sydney, Australia

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: New Battery, will not crank with any vigour
« Reply #3 on: December 02, 2018, 04:53:28 AM »
I believe, and I have q custom harness so not quite sure, but I think with stock you have an engine earth in the back right and a ground from the harness (small black wire with a circle xonnector) screwed in on the front left side of the battery or somewhere close to that. I also believe in the manual towards the end it has a diagram of the wiring harness and shows the ground but could be wrong

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: New Battery, will not crank with any vigour
« Reply #4 on: December 02, 2018, 04:54:02 AM »
Anyways, I'd rule out battery first if nothing else to be honest. Then check starter connections

Offline Garn

  • Sr. Member
  • ****
  • Posts: 317
  • Karma: 1
    • Sydney, Australia
Re: New Battery, will not crank with any vigour
« Reply #5 on: December 05, 2018, 01:20:20 AM »
Dailydose, thanks for your persistence regarding the new battery.
I had rigged up a secondary earth from the battery terminal to both engine and frame. It seems a little better, but not good enough!
i took battery down to a "Battery World" shop and asked them to check the "cold crank" capacity of this new battery.
The owner informed that the new battery had a defective cell and is "Kaput".

Ended up I purchased a new battery (expensive) and everything seems to be working... Blinkers, horn  now work!

Thanks
Kawasaki Z1, Z1A, Z1B, Z900-A4 and TX500A
    Sydney, Australia

Offline dailydose1

  • Full Member
  • ***
  • Posts: 197
  • Karma: 0
    • Lebanon
Re: New Battery, will not crank with any vigour
« Reply #6 on: December 05, 2018, 03:34:29 AM »
No worries, glad ya got it sorted out.!!